E-mail trouble
#1

Hoi allemaal, hopelijk kan iemand me een eye-opener bezorgen met een vreemd akkefietje met e-mail.

Stel je voor dat er een systeem is met twee harddisks met een OS, allebei W10.
Op allebei de disks staat behalve het OS ook het pakket Office 2019. Eset NOD32 en wat Adobe software.

Op systeem C zijn diverse W10 updates geweest en lukt het opeens niet meer om e-mail te verzenden. Tenminste, dat lukt slechts heeeel af en toe. Ontvangen gaat prima. Mozilla Thunderbird geprobeerd: exact hetzelfde verhaal!  Dus het is geen Outlook probleem, het is iets anders.

Op systeem D (bijna niet gebruikt) staat de Windows Update manager alles tegen te houden en lukt het verzenden van e-mail wel.  Zowel in Outlook als in Thunderbird.

Inmiddels heeft het me al heel wat uurtjes gekost en ik weet niet meer waar ik het zoeken moet. Wie heeft een idee?

Ik speel met de gedachte om een image te maken van systeem D en dat op de C schijf te gooien.

Why isn't there mouse-flavoured cat food?      [Afbeelding: Fish_Jumping.gif]
Al mijn software verzoekjes betreffen Windows O.S. tenzij anders aangegeven.
Antwoord
#2

Is dit niet gerelateerd aan je andere Win10 probleem die ik van de week las?
Kan hem niet meer terug vinden (Opgelost of verwijderd door je ???)

                       Lees aangeboden oplossingen en topics, ze worden niet voor niets aangeboden en/of gemaakt, 
                                             Ons forum heeft ook een handige zoekfunctie, maak daar gebruik van
Antwoord
#3

(11-05-2020, 07:30 PM)Mr Chaos schreef:  Is dit niet gerelateerd aan je andere Win10 probleem die ik van de week las?


Ja, dat klopt Mr Chaos. Dat herstel loop probleem na de Windows update.
Ik heb de vraag verwijderd want ik was het zo zat dat ik maar een nieuwe installatie heb gedaan.
Op die 'nieuwe' installatie werkt alles naar behoren. Maar op de C schijf dus dit idiote gedoe met soms wel en soms geen mail kunnen verzenden.

Wanneer ik met Acronis True Image een image maak van de goedwerkende D schijf en deze over C heen zet ben ik wellicht van het probleem af. Maar dan weet ik nog steeds niet waar het door veroorzaakt wordt/werd.

Why isn't there mouse-flavoured cat food?      [Afbeelding: Fish_Jumping.gif]
Al mijn software verzoekjes betreffen Windows O.S. tenzij anders aangegeven.
Antwoord
#4

Oke ik snap hem
Omdat je dus een clean gedaan hebt is dit niet meer gerelateerd aan de oude Win10
Maar een op zich staand nieuw probleem na de clean install
Helaas kan ik je hierin niet van adviezen voorzien daar ik al jaren zo niet decennia geen outlook meer gebruik
Ik doe alles met Gmail

                       Lees aangeboden oplossingen en topics, ze worden niet voor niets aangeboden en/of gemaakt, 
                                             Ons forum heeft ook een handige zoekfunctie, maak daar gebruik van
Antwoord
#5

(11-05-2020, 11:32 PM)Mr Chaos schreef:  een op zich staand nieuw probleem na de clean install


Dank voor je reactie Mr Chaos.

Nee, dat heeft niets met de nieuwe install te maken. Want de nieuwe install was op de (in de default boot volgorde) D schijf en daarop draait alles als een zonnetje. 

Vanaf de C schijf kon ik pakweg een jaar lang probleemloos mailen tot een paar weken geleden. En het probleem zit 'm niet in Outlook, want Mozilla Thunderbird vertoont dezelfde kuren. Mail ontvangen gaat prima, mail verzenden lukt slechts af en toe.
Dus het is niet eens een consequent probleem...

Ik ben mijn checklist bij dit soort puzzels al af gegaan:
Geen nieuwe software geïnstalleerd.
Firewall uitzetten haalt niks uit.
Anti virus zelfs helemaal verwijderd, zonder resultaat...
Laatste Windows update verwijderd.

En daar houdt mijn kennis zo'n beetje op. Want ik zou niet weten waar ik verder moet zoeken...
Ethernet card settings? Waarom at random de ene keer wel en dan weer twintig keer niet?

Why isn't there mouse-flavoured cat food?      [Afbeelding: Fish_Jumping.gif]
Al mijn software verzoekjes betreffen Windows O.S. tenzij anders aangegeven.
Antwoord
#6

Gebruik je een VPN ?
Geen weet van FF maar Opera heeft bv een ingebouwde VPN 
En de ervaring leert dat als je vergeet dat die VPN aanstaat deze dan voor problemen kan zorgen
De ene keer wel doorgang de andere keer ineens niet
VPN in de browser uit probleem was opgelost (ik gebruik nu een externe vpn)

ik denk niet en ben er niet van overtuigt dat je ethernetkaart voor problemen zorgt
Die heeft verbinding of niet dus dan zou je helemaal geen internet verbinding moeten hebben
Ook op je andere OS niet en daar heb je geen problemen zeg je

Geen idee of dit zinvol is
Maar kun je de first boot omwisselen?
Misschien dat dit uitmaakt, nooit geschoten

                       Lees aangeboden oplossingen en topics, ze worden niet voor niets aangeboden en/of gemaakt, 
                                             Ons forum heeft ook een handige zoekfunctie, maak daar gebruik van
Antwoord
#7

(12-05-2020, 04:18 PM)Mr Chaos schreef:  Maar kun je de first boot omwisselen?


Dat kan simpel in het BIOS, en dat maakte geen enkel verschil.

Ik speel dus met het idee om een image van de goedwerkende D schijf te maken met Acronis TI en deze op de C schijf te zetten.
De D schijf is weliswaar kleiner maar dat zal niet uitmaken. Maar ergens wil ik ook weten waardoor / waarom het niet werkt... maar af en toe wel.   Huh

Why isn't there mouse-flavoured cat food?      [Afbeelding: Fish_Jumping.gif]
Al mijn software verzoekjes betreffen Windows O.S. tenzij anders aangegeven.
Antwoord
#8

Hoi John, herken hetzelfde probleem, maar bij mij komt het : doordat ik achter VPN zit met een speciale pi-hole tunnel.
als ik de VPN uitzet gaat het verzenden wel goed, ontvangen gaat wel goed als ik achter de VPN zit.
Mijn oplossing : is als ik ga verzenden zet ik de VPN even uit.

I Love Movies, Good Movies Keeps Rolling, Enjoy the Movie's, A Serious Movie Lover, Greetings to all Copycats on the net.

Antwoord
#9

Dank voor je reactie Rob. Geen VPN aan boord hier.

En bij jou staat of valt het met de VPN aan of uit. Bij mij is het echt willekeurig, en meestal werkt het (verzenden) dus niet.
Iets gooit met een paar dobbelstenen en alleen als er dubbel zes gegooid wordt mag de mail de deur uit...

Why isn't there mouse-flavoured cat food?      [Afbeelding: Fish_Jumping.gif]
Al mijn software verzoekjes betreffen Windows O.S. tenzij anders aangegeven.
Antwoord
#10

(12-05-2020, 07:06 PM)JohnDeLui schreef:  Iets gooit met een paar dobbelstenen en alleen als er dubbel zes gegooid wordt mag de mail de deur uit...

Flink oefenen op dubbel 6 gooien dus
ik heb verder echt geen idee
had de stille hoop dat de boot order misschien verschil zou maken

                       Lees aangeboden oplossingen en topics, ze worden niet voor niets aangeboden en/of gemaakt, 
                                             Ons forum heeft ook een handige zoekfunctie, maak daar gebruik van
Antwoord
#11

Staan er misschien meerdere accounts in je Outlook die een conflict maken, het zou zelfs kunnen dat de ossen / mailprogramma's op de 2 schijven tegelijkertijd mail ophalen en zo degene die contact wil maken met de SMPT-server buiten de pot piest, zet op de 2e schijf het automatisch ophalen van de mail per account even uit.

Eens zien wat er dan gebeurt na een reboot.

Overigens welke foutmelding geeft Outlook wanneer een mail er niet uitgaat, of blijft hij gewoon hangen in de outbox?

Wil je niets missen van mijn bijdragen aan dit forum Icon_question 
Maak dan een filter aan op mijn huisposter gebruikersnaam of TAG, je ziet dan wanneer er iets is bijgekomen.

Antwoord
#12

(12-05-2020, 11:36 PM)MacOllie schreef:  het zou zelfs kunnen dat de ossen / mailprogramma's op de 2 schijven tegelijkertijd mail ophalen en zo degene die contact wil maken met de SMPT-server buiten de pot piest, zet op de 2e schijf het automatisch ophalen van de mail per account even uit.

Als dit zo is Collega
Zou het dan een oplossing zijn om de ene in te stellen als pop3 en de ander als imap?
Dan haalt de ene de mail lokaal binnen (pop3) de ander toont ze dan op de server zelf (Imap)

Blijft wel raar dat het ruim een jaar probleemloos heeft gewerkt zoals aangegeven is, en het nu ineens zonder opgaaf van reden of error niet meer wil werken

                       Lees aangeboden oplossingen en topics, ze worden niet voor niets aangeboden en/of gemaakt, 
                                             Ons forum heeft ook een handige zoekfunctie, maak daar gebruik van
Antwoord
#13

(12-05-2020, 11:36 PM)MacOllie schreef:  Staan er misschien meerdere accounts in je Outlook die een conflict maken, het zou zelfs kunnen dat de ossen / mailprogramma's op de 2 schijven tegelijkertijd mail ophalen en zo degene die contact wil maken met de SMPT-server buiten de pot piest, zet op de 2e schijf het automatisch ophalen van de mail per account even uit.

Eens zien wat er dan gebeurt na een reboot.

Overigens welke foutmelding geeft Outlook wanneer een mail er niet uitgaat, of blijft hij gewoon hangen in de outbox?

Er zijn inderdaad meerdere accounts, die bij verschillende servers mail ophalen. Behalve in Thunderbird...  En daar in gaat het ook mis.

Zou het ophalen van mail in de Outlook die op de C schijf staat kunnen wringen met een een niet actieve Outlook op de D schijf? Dat lijkt me sterk.
Wanneer ik de boot volgorde omdraai gebeurt dat in elk geval niet...    En dan zou Mozilla Thunderbird daar geen last van moeten hebben, en ook daar wil de mail slechts af en toe naar buiten.

Een foutmelding wordt niet gegeven. De mail blijft gewoon in postvak Uit.  Zelfs al druk ik 20 keer op verzenden. Allen dat account verzenden of alle accounts verzend...  De mail blijft waar 'ie zit.  Outlook afsluiten en opnieuw starten maakt niet uit.   En wanneer ik 10 minuten later weer eens op verzenden druk floept 'ie de deur uit, soms samen met een vriendje van een ander account.

Wanneer ik een NIEUW account aanmaak wordt telkens wel meteen het 'Testbericht van Outlook' verzonden. Maar dat gaat waarschijnlijk via een heel andere weg.

En wat Mr Chaos zegt...   Waarom gaat het een jaar wel goed en dan opeens niet meer? Ik vermoed door een Windows update, want ik heb er al in geen maanden nieuwe software op geïnstalleerd...  Maar het verwijderen van updates haalde niets uit.

Bestaan er tooltjes die computerprocessen kunnen volgen, analiseren en zo de bottleneck kunnen aanwijzen? Anders laat ik het maar rusten...

In elk geval bedankt voor het meedenken amigo's...

Why isn't there mouse-flavoured cat food?      [Afbeelding: Fish_Jumping.gif]
Al mijn software verzoekjes betreffen Windows O.S. tenzij anders aangegeven.
Antwoord
#14

heb je windows defender toevallig er ook bij aan staan? wil na een update van windows weer auto aangezet worden. Kijk daar eens even naar misschien dat die de uitgang tegen houd
Antwoord
#15

(14-05-2020, 10:37 PM)MrSoftware schreef:  heb je windows defender toevallig er ook bij aan staan? wil na een update van windows weer auto aangezet worden. Kijk daar eens even naar misschien dat die de uitgang tegen houd

Ik nam aan dat ESET Nod32 de Windows Defender wel zou uitschakelen, en dat is inderdaad gebeurd. Maar ik had het inderdaad nog niet gecheckt...  Goede tip!

Bij de netwerkadapter eigenschappen staat alles aangevinkt, behalve het protocol voor multiplexor... 
Firewall nog even nagelopen, maar Outlook heeft gewoon toestemming.

Als we er met onze gezamenlijke kennis niet uitkomen zal het wel onvindbaar blijven. Undecided

Why isn't there mouse-flavoured cat food?      [Afbeelding: Fish_Jumping.gif]
Al mijn software verzoekjes betreffen Windows O.S. tenzij anders aangegeven.
Antwoord
#16

2 weken geleden kreeg ik ineens connectie problemen in mijn Office Outlook 2016.
Haalde ook niet meer correct de mails op van de servers
Staat 1 account in van mijn officiële Ziggo E-mail en 1 account van Outlook.com.
Blijkt nu dat de problemen veroorzaakt werden door Microsoft Exchange Server die de mails op moet halen van Outlook.com.
2e account nu verwijderd en alleen Ziggo account er instaan en Office Outlook 2016 werkt nu weer zonder problemen.
Antwoord
#17

(16-05-2020, 12:01 PM)Apache schreef:  Haalde ook niet meer correct de mails op van de servers


Ophalen werkt perfect...  dus dat is mijn probleem niet.

Wel heb ik ondertussen ontdekt dat het verzenden van de mail wel gebeurt, na exact 15 minuten!
Het maakt niet uit welk e-mail account.  Weird hè...

Why isn't there mouse-flavoured cat food?      [Afbeelding: Fish_Jumping.gif]
Al mijn software verzoekjes betreffen Windows O.S. tenzij anders aangegeven.
Antwoord
#18

Hoi John staat er niet toevallig iets in de outlook verzend opties op 15 min dan?

[Afbeelding: Ea14abp.jpg]

I Love Movies, Good Movies Keeps Rolling, Enjoy the Movie's, A Serious Movie Lover, Greetings to all Copycats on the net.

Antwoord
#19

(28-05-2020, 02:23 PM)robedoesje schreef:  Hoi John staat er niet toevallig iets in de outlook verzend opties op 15 min dan?


Nee, dat is ook zo gek Rob. Daar staat 30 minuten... 
Volgens mij zou de mail sowieso de deur uit moeten gaan als ik op verzenden / F9 druk, maar ik begrijp je redenering.
Ik heb het zelf ook nagekeken. Want het moet toch ergens in zitten... Huh     
Anyway, ik ben al blij dat de mail verzonden wordt. Al zou ik het ook graag willen begrijpen.

Why isn't there mouse-flavoured cat food?      [Afbeelding: Fish_Jumping.gif]
Al mijn software verzoekjes betreffen Windows O.S. tenzij anders aangegeven.
Antwoord


Ga naar locatie:


Gebruikers die dit topic lezen: 1 gast(en)